Strex Connect Notification - Telia bulk queue
Incident Report for Strex service status page
Resolved
We identified an issue caused by the cloud service provider, and mitigated this by reallocating rescources.
We have monitored for several days, and the issue is confirmed resolved.
We are still awaiting root cause analysis from cloud service provider.
We also identified a weakness in our monitoring system which has been fixed.
Posted May 13, 2024 - 10:21 CEST
Update
ISSUE: Partial service degradation at cloud service provider, resulting in queued MTs to Telia
START: 08.05.2024 02:00
END: 08.05.2024 10:10
STATUS: Queue has been handled - Monitoring mitigation
CAUSE: Unknown at this time
Posted May 08, 2024 - 11:01 CEST
Monitoring
ISSUE: Partial service degradation at cloud service provider, resulting in queued MTs to Telia
START: 08.05.2024 02:00
END: 08.05.2024 10:10
STATUS: Queue has been handled - Monitoring mitigation
CAUSE: Unknown at this time
Posted May 08, 2024 - 10:58 CEST
This incident affected: Strex Connect.