Strex Connect Notification
Incident Report for Strex service status page
Resolved
ISSUE: Strex Connect MT-SMS not processed
START: 09:30
END: 10:30
STATUS: Resolved
CAUSE:
MT was not processed due to challanges at our hosting provider connected to a power event that impacted a subset of infrastructure which also affected our auto failover solution.
All MT's sent in this periode have been processed.
Posted Oct 20, 2023 - 12:55 CEST
Monitoring
The issue with MT-SMS seems solved. We will continue to monitor.
More information will follow.
Posted Oct 20, 2023 - 10:27 CEST
Investigating
ISSUE: Strex Connect is experiencing Issues with MT-SMS
START: 09:20
STATUS: Investigating
CAUSE: Unknown
Posted Oct 20, 2023 - 09:33 CEST
This incident affected: Strex Connect.