Strex Connect Notification - MOs to short numbers are not delivered

Incident Report for Strex

Resolved

ISSUE: MOs to short numbers (e.g four digit numbers) are not delivered
START: September 15 - 05:01
END: September 15 - 07:39
STATUS: Resolved
CAUSE: During planned maintenance between 04:00 and 06:00, an issue was detected around 05:00 that affected MOs and DLRs. The update was rolled back, and normal service was restored at 07:38. No MOs or DLRs were lost, but delivery was delayed.
Posted Sep 15, 2026 - 14:22 CEST

Monitoring

ISSUE: MOs to short numbers (e.g four digit numbers) are not delivered - SOLVED
START: September 15 - 05:01
END: September 15 - 07:39
STATUS: Solved - monitoring mitigation now
CAUSE: Awaiting RCA
Posted Sep 15, 2026 - 10:53 CEST

Investigating

ISSUE: MOs to short numbers (e.g four digit numbers) are not delivered
START: September 15 - 05:01
END:
STATUS: Investigating issue
CAUSE: Unknown at this point
Posted Sep 15, 2026 - 07:33 CEST
This incident affected: Strex Connect.