Disturbance MT SMS Telia NO

Incident Report for Strex

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 11:44 CEST

Monitoring

The incident is now closed; we will keep monitoring to ensure stability.
Posted Sep 06, 2025 - 08:30 CEST

Investigating

ISSUE: Telia (Norway). MT SMS and Delivery Reports delayede.
START: 05.09.2025 18:00
END: 06.09.2025 06:00
CAUSE: Error in MNO infrastructure
Posted Sep 05, 2025 - 19:17 CEST
This incident affected: Strex Connect.