Strex Payment - All charges against ICE subscribers timing out
Incident Report for Strex service status page
Resolved
Issue has been fixed.

Issue: All charges against ICE MNO fails with status 66 - Connection Offline.
Start: 08:15
End: 08:04
Cause: Error in MNO infrastructure
Posted Feb 06, 2024 - 09:12 CET
Investigating
Issue: All charges against ICE MNO fails with status 66 - Connection Offline.
MNO is contacted and are investigating.
Start: 08:15
Cause: unknown
Posted Feb 06, 2024 - 08:46 CET
This incident affected: Strex Payment.