Strex Connect Notification - The portal is down

Incident Report for Strex

Resolved

ISSUE: The portal was unavailable
START: September 15 - 14:05
END: September 15 - 15:45
STATUS: Resolved
CAUSE: The issue affecting www.strexconnect.no has been resolved and the portal is now fully operational. No MOs, MTs or DLRs were affected.
Posted Sep 15, 2026 - 15:48 CEST

Investigating

ISSUE: The portal is down
START: September 15 - 14:05
END:
STATUS: Ongoing
CAUSE: We are experiencing downtime on www.strexconnect.no. We are investigating the issue, and working on a fix. No MOs, MTs or DLRs are affected.
Posted Sep 15, 2026 - 14:25 CEST
This incident affected: Strex Connect.