Strex Payment Notification

Incident Report for Strex

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 14:31 CEST

Monitoring

Traffic is resuming to normal
Posted Jul 18, 2025 - 11:27 CEST

Investigating

ISSUE: Issue connecting to payment platform (ws.strex.no). Issue is impacting payment transactions from Connect as well.
START: 10:45
CAUSE: unknown
Posted Jul 18, 2025 - 11:26 CEST
This incident affected: Strex Payment.