Strex Payment Notification
Incident Report for Strex
Resolved
This incident has been resolved.
ISSUE: Connection timeout for payment requests against Telenor subscriber.
START: 01.10.2024 12:15
END: 01.10.2024 13:00
CAUSE: Error in MNO infrastructure
Posted Oct 01, 2024 - 14:16 CEST
Investigating
ISSUE: Connection timeout for payment requests against Telenor subscriber.
START: 01.10.202 12:15
CAUSE: Error in MNO infrastructure
Posted Oct 01, 2024 - 12:46 CEST
This incident affected: Strex Payment.