High latency on SELL
Incident Report for Strex service status page
Resolved
ISSUE: High latency on SELL transactions due to external system (NRDB) are unreachable
START: 30.04.22 23:00
END: 01.05.22 14:00
STATUS: RESOLVED
CAUSE: Network error
Posted May 02, 2022 - 09:48 CEST
Monitoring
Hotfix deployed for payment and Strex Connect SMS bulk.
Traffic is back to normal. Will continue to monitor.
Posted May 01, 2022 - 13:55 CEST
Identified
NRDB are unreachable due to issues at external DNS supplier.
NRDB and the external supplier are working on the issue.
Posted May 01, 2022 - 10:26 CEST
Investigating
ISSUE: High latency on SELL transactions due to external system (NRDB) are unreachable
START: 30.04.22 23:00
STATUS: INVESTIGATING
CAUSE: UNKNOWN
Posted May 01, 2022 - 10:02 CEST
This incident affected: Strex Payment.