Strex Connect Notification - All messages towards operator ICE are failing
Incident Report for Strex service status page
Resolved
ISSUE: RESOLVED - All messages towards operator ICE are failing - both bulk SMS and payment SMS
START: 06.01.2024 17:27
END: 06.01.2023 18:53
STATUS: ICE resolved the issue
CAUSE: Database issue
Posted Jan 06, 2024 - 19:44 CET
Investigating
ISSUE: All messages towards operator ICE are failing - both bulk SMS and payment SMS
START: 06.01.2024 17:27
END:
STATUS: ICE are aware of the issue and are mitigating
CAUSE: Unknown
Posted Jan 06, 2024 - 18:40 CET
This incident affected: Strex Payment and Strex Connect.