Strex Payment Notification
Incident Report for Strex
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 22:03 CEST
Investigating
ISSUE: In periods - Connection timeout for payment requests against Telenor subscriber.
START: 01.10.2024 17:28
END: 01.10.2024 20:00
CAUSE: Error in MNO infrastructure
Posted Oct 01, 2024 - 19:01 CEST
This incident affected: Strex Payment.