Payment - Sporadic/unstable connection issues against SOAP API
Incident Report for Strex service status page
Resolved
This incident has been resolved.
Posted May 14, 2022 - 07:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 20:15 CEST
Update
We are continuing investigation on the issue on highest priority.
Posted May 13, 2022 - 20:04 CEST
Investigating
ISSUE: Sporadic/unstable connection issues against SOAP API. Also affects SMS.
START: 13.05.22 13:15
CAUSE: Network issues
Posted May 13, 2022 - 13:46 CEST
This incident affected: Strex Payment.