Strex Connect Notification - Delayed DLRs from Telia
Incident Report for Strex service status page
Resolved
ISSUE: Missing MO-SMS and delayed DLRs on MT-SMS via Telia
START: 12:45
END: 14:20
STATUS: Resolved
CAUSE: Problem was caused by a database lock at MNO.
Posted Oct 10, 2023 - 14:55 CEST
Update
The issue is also causing issues for Strex Payment.
We also are experiencing missing MO-SMS for Telia subscribers.
Posted Oct 10, 2023 - 13:47 CEST
Investigating
ISSUE: Delayed DLRs on bulk SMS via Telia
START: 12:15
END: Unknown
STATUS: Operator is investigating
CAUSE: Queue buildup
Posted Oct 10, 2023 - 13:17 CEST
This incident affected: Strex Payment and Strex Connect.