Failure for ICE MNO subscribers
Incident Report for Strex service status page
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 12:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 10:48 CEST
Update
Workaround implemented @ICE to allow most transactions to go through but with higher response times.
Posted Sep 08, 2023 - 09:09 CEST
Investigating
Transactions are failing for ICE MNO subscribers due to network problems in MNO infrastructure.
Posted Sep 08, 2023 - 09:02 CEST
This incident affected: Strex Payment.