Strex Payment Notification
Incident Report for Strex service status page
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 21:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 14:01 CET
Investigating
ISSUE: We are currently seeing some instability against our SOAP payment API. This issue affects payment transactions both for our SOAP API and payments through our Connect APIs. We are currently investigating.
START: 08:30
CAUSE: Unknown
Posted Mar 07, 2024 - 10:19 CET
This incident affected: Strex Payment.