Strex Connect Notification - Problems with accessing Strex Connect
Incident Report for Strex service status page
Resolved
ISSUE: Problems with accessing Strex Connect - Resolved
START: 23.01.2024 16:45
END: 23.01.2024 19:09
STATUS: Promblem mitigated
CAUSE: Client to server latency problems
Posted Jan 23, 2024 - 19:17 CET
Update
We are continuing to investigate this issue.
Posted Jan 23, 2024 - 18:37 CET
Investigating
ISSUE: Problems with accessing Strex Connect
START: 23.01.2023 16:45
END:
STATUS: Investigating cause
CAUSE: Unknown
Posted Jan 23, 2024 - 18:36 CET
This incident affected: Strex Connect.