Strex Connect Notification - Delayed SMS (MOs and MTs) and DLRs on operator ice

Incident Report for Strex

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 12:36 CET

Monitoring

ISSUE RESOLVED: Delayed SMS (MOs and MTs) and DLRs on operator ice
START: Nov 17 09:00
END: Nov 17 11:11
STATUS: Monitoring
CAUSE: Unknown
Posted Nov 17, 2025 - 11:48 CET

Investigating

ISSUE: Delayed SMS (MOs and MTs) and DLRs on operator ice
START: Nov 17 09:00
END:
STATUS: Investigating
CAUSE: Unknown
Posted Nov 17, 2025 - 09:33 CET
This incident affected: Strex Connect.