Strex Payment Notification
Incident Report for Strex service status page
Resolved
ISSUE: Timeout on against ICE subscribers
START: 04:30
END: 08:00
CAUSE: Error in MNO infrastructure
Posted Oct 03, 2023 - 08:44 CEST
Investigating
ISSUE: Timeout on against ICE subscribers
START: 04:30
CAUSE: Error in MNO infrastructure
Posted Oct 03, 2023 - 07:23 CEST
This incident affected: Strex Payment.