Strex Payment Notification

Incident Report for Strex

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 13:52 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 11:01 CET

Investigating

ISSUE: High number of response code 1006 for request GetUserInfoV3
START: 06:00 20.03.2025
END: 10:38 20.03.2025
CAUSE: Unknown
Posted Mar 20, 2025 - 10:15 CET
This incident affected: Strex Payment.