Strex Payment Notification
Incident Report for Strex service status page
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 10:57 CET
Monitoring
ISSUE: Connection Timeout or all Telenor charge transactions (sell).
Connection timeout issue cleared since 09:41, will continue to monitor.
START: 14.11.23 09:20
END: 14.11.23 09:41
CAUSE: Error in MNO infrastructure
Posted Nov 14, 2023 - 09:50 CET
Investigating
ISSUE: Connection Timeout or all Telenor charge transactions (sell). MNO is notified.
START: 14.11.23 09:20
CAUSE: Error in MNO infrastructure
Posted Nov 14, 2023 - 09:34 CET
This incident affected: Strex Payment.